XenForo 2.2.7 Patch 1 Released Upgrade | XenForo 2.2 ESXF Nulled

Released 2x XenForo 2.2.7 Patch 1 Released Upgrade | XenForo 2.2 ESXF Nulled 2.2.7

No permission to download
Compatible XF Versions
2.X.X
XenForo 2.2.7 inadvertently shipped with an implicit minimum requirement of PHP 7.1 due to the way that newer versions of composer attempt to validate your platform is compatible with the included dependencies.

If you're currently running PHP 7.0 you may have been unable to upgrade to or run XenForo 2.2.7. Patch 1 removes this platform check.

Additionally, if you're currently running PHP 7.0 we would strongly urge you to consider upgrading to a newer version as soon as possible. XenForo 2.3 will be shipping with a minimum requirement of PHP 7.2.5. We currently recommend upgrading to PHP 8.0 where possible.
Author
admin
Downloads
0
Views
63
Last update
Rating
0.00 star(s) 0 ratings

More resources from admin

Top